
Subject: OK......I'm getting ready to tweak the DAW......YO!!
Posted by Deej [1] on Mon, 16 Jan 2006 19:22:46 GMT
View Forum Message <> Reply to Message

Well........after a couple of weeks of ordering VSTis' registering them and
burning in my new DAW, I'm getting ready to go in and optimize the OS and
turn off all nonessential services.

One wierdness about all of this is that windows will only *see* 3.14+-G of
RAM, even though I have 4G installed.

Jorsi posted up a tweak to allow more RAM to be accessed. I'm thinking that
this tweak will need to be done for the .exe files of Cubase SX as well as
all other .exe files (my VSTi's in particular) if I want them to be able to
access as much available RAM as possible.

Also, in the instructions I was provided, there are a bunch of  quotation
marks in the command lines, as follows:

1. Download masm32 (http://www.masm32.com/) and install it (after it
installs, it brings up a command prompt window, just close it. Do NOT have
it perform any of those functions.)
2. Copy the Nuendo3.exe to another location for backup purposes
3. Place another copy of Nuendo3.exe (or whichever sequencer you use) in the
C:\masm32\bin directory
4. Open up your command prompt and type "cd c:\masm32\bin"
5. Type "editbin /largeaddressaware Nuendo3.exe"
6. Move the copy of the Nuendo3.exe file you just modified back to the
regular Nuendo directory
7. Open your boot.ini file (located in C: - you may have to open any folder
and go Tools->Folder Options->View->Select Show Hidden Files and Folders and
UNcheck the "Hide protected operating system files" to see this file)
8. Add "/3GB" after "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..." so it
should look like similar to
"multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /3GB /fastdetect...."
9. If you have a UAD-1 card, you also need to add "/Userva=2900" after the
/3GB switch, so it should look like similar to
"multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /3GB /Userva=2900 /fastdetect...."
10. Save the modified boot.ini file
11. Reboot

I'm assuming that the quotation marks are part of the command line at this
point and not just an emphasis as to exactly what to type (sans the
quotation marks)

Prepare yourselves for occasional whining, grnashing of garments, rending of
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teeth.......etc.

;o)

Subject: Re: OK......I'm getting ready to tweak the DAW......YO!!
Posted by Deej [1] on Mon, 16 Jan 2006 19:28:11 GMT
View Forum Message <> Reply to Message

DOH........I just noticed the trailers followed by the quotation mark
(....") after the command lines he specified so it looks like the quotation
marks were meant for emphasis after all.

Guess I'll see soon enough. Working/stable version of  OS is now
Ghosted.........time to go **** it up.

Wish me luck,
;o)

"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
news:43cbf2fd$1@linux...
> Well........after a couple of weeks of ordering VSTis' registering them
and
> burning in my new DAW, I'm getting ready to go in and optimize the OS and
> turn off all nonessential services.
>
> One wierdness about all of this is that windows will only *see* 3.14+-G of
> RAM, even though I have 4G installed.
>
> Jorsi posted up a tweak to allow more RAM to be accessed. I'm thinking
that
> this tweak will need to be done for the .exe files of Cubase SX as well as
> all other .exe files (my VSTi's in particular) if I want them to be able
to
> access as much available RAM as possible.
>
> Also, in the instructions I was provided, there are a bunch of  quotation
> marks in the command lines, as follows:
>
> 1. Download masm32 (http://www.masm32.com/) and install it (after it
> installs, it brings up a command prompt window, just close it. Do NOT have
> it perform any of those functions.)
> 2. Copy the Nuendo3.exe to another location for backup purposes
> 3. Place another copy of Nuendo3.exe (or whichever sequencer you use) in
the
> C:\masm32\bin directory
> 4. Open up your command prompt and type "cd c:\masm32\bin"
> 5. Type "editbin /largeaddressaware Nuendo3.exe"
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> 6. Move the copy of the Nuendo3.exe file you just modified back to the
> regular Nuendo directory
> 7. Open your boot.ini file (located in C: - you may have to open any
folder
> and go Tools->Folder Options->View->Select Show Hidden Files and Folders
and
> UNcheck the "Hide protected operating system files" to see this file)
> 8. Add "/3GB" after "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..." so it
> should look like similar to
> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> Professional" /3GB /fastdetect...."
> 9. If you have a UAD-1 card, you also need to add "/Userva=2900" after the
> /3GB switch, so it should look like similar to
> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> Professional" /3GB /Userva=2900 /fastdetect...."
> 10. Save the modified boot.ini file
> 11. Reboot
>
> I'm assuming that the quotation marks are part of the command line at this
> point and not just an emphasis as to exactly what to type (sans the
> quotation marks)
>
> Prepare yourselves for occasional whining, grnashing of garments, rending
of
> teeth.......etc.
>
> ;o)
>
>

Subject: Re: OK......I'm getting ready to tweak the DAW......YO!!
Posted by rick on Mon, 16 Jan 2006 19:32:57 GMT
View Forum Message <> Reply to Message

good luck sir...and how will we know when you're whining???

On Mon, 16 Jan 2006 12:28:11 -0700, "DJ"
<animix_spam-this-ahole_@animas.net> wrote:

>DOH........I just noticed the trailers followed by the quotation mark
>(....") after the command lines he specified so it looks like the quotation
>marks were meant for emphasis after all.
>
>Guess I'll see soon enough. Working/stable version of  OS is now
>Ghosted.........time to go **** it up.
>
>Wish me luck,
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>;o)
>
>"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
>news:43cbf2fd$1@linux...
>> Well........after a couple of weeks of ordering VSTis' registering them
>and
>> burning in my new DAW, I'm getting ready to go in and optimize the OS and
>> turn off all nonessential services.
>>
>> One wierdness about all of this is that windows will only *see* 3.14+-G of
>> RAM, even though I have 4G installed.
>>
>> Jorsi posted up a tweak to allow more RAM to be accessed. I'm thinking
>that
>> this tweak will need to be done for the .exe files of Cubase SX as well as
>> all other .exe files (my VSTi's in particular) if I want them to be able
>to
>> access as much available RAM as possible.
>>
>> Also, in the instructions I was provided, there are a bunch of  quotation
>> marks in the command lines, as follows:
>>
>> 1. Download masm32 (http://www.masm32.com/) and install it (after it
>> installs, it brings up a command prompt window, just close it. Do NOT have
>> it perform any of those functions.)
>> 2. Copy the Nuendo3.exe to another location for backup purposes
>> 3. Place another copy of Nuendo3.exe (or whichever sequencer you use) in
>the
>> C:\masm32\bin directory
>> 4. Open up your command prompt and type "cd c:\masm32\bin"
>> 5. Type "editbin /largeaddressaware Nuendo3.exe"
>> 6. Move the copy of the Nuendo3.exe file you just modified back to the
>> regular Nuendo directory
>> 7. Open your boot.ini file (located in C: - you may have to open any
>folder
>> and go Tools->Folder Options->View->Select Show Hidden Files and Folders
>and
>> UNcheck the "Hide protected operating system files" to see this file)
>> 8. Add "/3GB" after "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..." so it
>> should look like similar to
>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>> Professional" /3GB /fastdetect...."
>> 9. If you have a UAD-1 card, you also need to add "/Userva=2900" after the
>> /3GB switch, so it should look like similar to
>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>> Professional" /3GB /Userva=2900 /fastdetect...."
>> 10. Save the modified boot.ini file
>> 11. Reboot
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>>
>> I'm assuming that the quotation marks are part of the command line at this
>> point and not just an emphasis as to exactly what to type (sans the
>> quotation marks)
>>
>> Prepare yourselves for occasional whining, grnashing of garments, rending
>of
>> teeth.......etc.
>>
>> ;o)
>>
>>
>

Subject: Re: OK......I'm getting ready to tweak the DAW......YO!!
Posted by Deej [1] on Mon, 16 Jan 2006 20:46:01 GMT
View Forum Message <> Reply to Message

I will come here to vent most copiously.

;o)

"rick" <parnell68@hotmail.com> wrote in message
news:e5tns1pk4udr0cjn8larb5qnatkmatt70d@4ax.com...
> good luck sir...and how will we know when you're whining???
>
> On Mon, 16 Jan 2006 12:28:11 -0700, "DJ"
> <animix_spam-this-ahole_@animas.net> wrote:
>
> >DOH........I just noticed the trailers followed by the quotation mark
> >(....") after the command lines he specified so it looks like the
quotation
> >marks were meant for emphasis after all.
> >
> >Guess I'll see soon enough. Working/stable version of  OS is now
> >Ghosted.........time to go **** it up.
> >
> >Wish me luck,
> >;o)
> >
> >"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
> >news:43cbf2fd$1@linux...
> >> Well........after a couple of weeks of ordering VSTis' registering them
> >and
> >> burning in my new DAW, I'm getting ready to go in and optimize the OS
and
> >> turn off all nonessential services.
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> >>
> >> One wierdness about all of this is that windows will only *see* 3.14+-G
of
> >> RAM, even though I have 4G installed.
> >>
> >> Jorsi posted up a tweak to allow more RAM to be accessed. I'm thinking
> >that
> >> this tweak will need to be done for the .exe files of Cubase SX as well
as
> >> all other .exe files (my VSTi's in particular) if I want them to be
able
> >to
> >> access as much available RAM as possible.
> >>
> >> Also, in the instructions I was provided, there are a bunch of
quotation
> >> marks in the command lines, as follows:
> >>
> >> 1. Download masm32 (http://www.masm32.com/) and install it (after it
> >> installs, it brings up a command prompt window, just close it. Do NOT
have
> >> it perform any of those functions.)
> >> 2. Copy the Nuendo3.exe to another location for backup purposes
> >> 3. Place another copy of Nuendo3.exe (or whichever sequencer you use)
in
> >the
> >> C:\masm32\bin directory
> >> 4. Open up your command prompt and type "cd c:\masm32\bin"
> >> 5. Type "editbin /largeaddressaware Nuendo3.exe"
> >> 6. Move the copy of the Nuendo3.exe file you just modified back to the
> >> regular Nuendo directory
> >> 7. Open your boot.ini file (located in C: - you may have to open any
> >folder
> >> and go Tools->Folder Options->View->Select Show Hidden Files and
Folders
> >and
> >> UNcheck the "Hide protected operating system files" to see this file)
> >> 8. Add "/3GB" after "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..." so
it
> >> should look like similar to
> >> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> >> Professional" /3GB /fastdetect...."
> >> 9. If you have a UAD-1 card, you also need to add "/Userva=2900" after
the
> >> /3GB switch, so it should look like similar to
> >> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> >> Professional" /3GB /Userva=2900 /fastdetect...."
> >> 10. Save the modified boot.ini file
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> >> 11. Reboot
> >>
> >> I'm assuming that the quotation marks are part of the command line at
this
> >> point and not just an emphasis as to exactly what to type (sans the
> >> quotation marks)
> >>
> >> Prepare yourselves for occasional whining, grnashing of garments,
rending
> >of
> >> teeth.......etc.
> >>
> >> ;o)
> >>
> >>
> >
>

Subject: Re: OK......I'm getting ready to tweak the DAW......YO!!
Posted by Martin Harrington on Mon, 16 Jan 2006 21:58:19 GMT
View Forum Message <> Reply to Message

No quotation marks, Deej.
-- 
Martin Harrington
www.lendanear-sound.com

"rick" <parnell68@hotmail.com> wrote in message 
news:e5tns1pk4udr0cjn8larb5qnatkmatt70d@4ax.com...
> good luck sir...and how will we know when you're whining???
>
> On Mon, 16 Jan 2006 12:28:11 -0700, "DJ"
> <animix_spam-this-ahole_@animas.net> wrote:
>
>>DOH........I just noticed the trailers followed by the quotation mark
>>(....") after the command lines he specified so it looks like the 
>>quotation
>>marks were meant for emphasis after all.
>>
>>Guess I'll see soon enough. Working/stable version of  OS is now
>>Ghosted.........time to go **** it up.
>>
>>Wish me luck,
>>;o)
>>
>>"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
>>news:43cbf2fd$1@linux...
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>>> Well........after a couple of weeks of ordering VSTis' registering them
>>and
>>> burning in my new DAW, I'm getting ready to go in and optimize the OS 
>>> and
>>> turn off all nonessential services.
>>>
>>> One wierdness about all of this is that windows will only *see* 3.14+-G 
>>> of
>>> RAM, even though I have 4G installed.
>>>
>>> Jorsi posted up a tweak to allow more RAM to be accessed. I'm thinking
>>that
>>> this tweak will need to be done for the .exe files of Cubase SX as well 
>>> as
>>> all other .exe files (my VSTi's in particular) if I want them to be able
>>to
>>> access as much available RAM as possible.
>>>
>>> Also, in the instructions I was provided, there are a bunch of 
>>> quotation
>>> marks in the command lines, as follows:
>>>
>>> 1. Download masm32 (http://www.masm32.com/) and install it (after it
>>> installs, it brings up a command prompt window, just close it. Do NOT 
>>> have
>>> it perform any of those functions.)
>>> 2. Copy the Nuendo3.exe to another location for backup purposes
>>> 3. Place another copy of Nuendo3.exe (or whichever sequencer you use) in
>>the
>>> C:\masm32\bin directory
>>> 4. Open up your command prompt and type "cd c:\masm32\bin"
>>> 5. Type "editbin /largeaddressaware Nuendo3.exe"
>>> 6. Move the copy of the Nuendo3.exe file you just modified back to the
>>> regular Nuendo directory
>>> 7. Open your boot.ini file (located in C: - you may have to open any
>>folder
>>> and go Tools->Folder Options->View->Select Show Hidden Files and Folders
>>and
>>> UNcheck the "Hide protected operating system files" to see this file)
>>> 8. Add "/3GB" after "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..." so 
>>> it
>>> should look like similar to
>>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>> Professional" /3GB /fastdetect...."
>>> 9. If you have a UAD-1 card, you also need to add "/Userva=2900" after 
>>> the
>>> /3GB switch, so it should look like similar to
>>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP

Page 8 of 21 ---- Generated from The PARIS Forums

https://paris.kerrygalloway.com/index.php


>>> Professional" /3GB /Userva=2900 /fastdetect...."
>>> 10. Save the modified boot.ini file
>>> 11. Reboot
>>>
>>> I'm assuming that the quotation marks are part of the command line at 
>>> this
>>> point and not just an emphasis as to exactly what to type (sans the
>>> quotation marks)
>>>
>>> Prepare yourselves for occasional whining, grnashing of garments, 
>>> rending
>>of
>>> teeth.......etc.
>>>
>>> ;o)
>>>
>>>
>>
>

Subject: Re: OK......I'm getting ready to tweak the DAW......YO!!
Posted by Deej [1] on Mon, 16 Jan 2006 23:10:27 GMT
View Forum Message <> Reply to Message

Actually, there are quotation marks in the command line of the windows
boot.ini file, but it's easy now to see wht should and shouldn't be edited.

Thanks,

Deej

"Martin Harrington" <lendan@bigpond.net.au> wrote in message
news:43cc177a$1@linux...
> No quotation marks, Deej.
> --
> Martin Harrington
> www.lendanear-sound.com
>
> "rick" <parnell68@hotmail.com> wrote in message
> news:e5tns1pk4udr0cjn8larb5qnatkmatt70d@4ax.com...
> > good luck sir...and how will we know when you're whining???
> >
> > On Mon, 16 Jan 2006 12:28:11 -0700, "DJ"
> > <animix_spam-this-ahole_@animas.net> wrote:
> >
> >>DOH........I just noticed the trailers followed by the quotation mark
> >>(....") after the command lines he specified so it looks like the
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> >>quotation
> >>marks were meant for emphasis after all.
> >>
> >>Guess I'll see soon enough. Working/stable version of  OS is now
> >>Ghosted.........time to go **** it up.
> >>
> >>Wish me luck,
> >>;o)
> >>
> >>"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
> >>news:43cbf2fd$1@linux...
> >>> Well........after a couple of weeks of ordering VSTis' registering
them
> >>and
> >>> burning in my new DAW, I'm getting ready to go in and optimize the OS
> >>> and
> >>> turn off all nonessential services.
> >>>
> >>> One wierdness about all of this is that windows will only *see*
3.14+-G
> >>> of
> >>> RAM, even though I have 4G installed.
> >>>
> >>> Jorsi posted up a tweak to allow more RAM to be accessed. I'm thinking
> >>that
> >>> this tweak will need to be done for the .exe files of Cubase SX as
well
> >>> as
> >>> all other .exe files (my VSTi's in particular) if I want them to be
able
> >>to
> >>> access as much available RAM as possible.
> >>>
> >>> Also, in the instructions I was provided, there are a bunch of
> >>> quotation
> >>> marks in the command lines, as follows:
> >>>
> >>> 1. Download masm32 (http://www.masm32.com/) and install it (after it
> >>> installs, it brings up a command prompt window, just close it. Do NOT
> >>> have
> >>> it perform any of those functions.)
> >>> 2. Copy the Nuendo3.exe to another location for backup purposes
> >>> 3. Place another copy of Nuendo3.exe (or whichever sequencer you use)
in
> >>the
> >>> C:\masm32\bin directory
> >>> 4. Open up your command prompt and type "cd c:\masm32\bin"
> >>> 5. Type "editbin /largeaddressaware Nuendo3.exe"
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> >>> 6. Move the copy of the Nuendo3.exe file you just modified back to the
> >>> regular Nuendo directory
> >>> 7. Open your boot.ini file (located in C: - you may have to open any
> >>folder
> >>> and go Tools->Folder Options->View->Select Show Hidden Files and
Folders
> >>and
> >>> UNcheck the "Hide protected operating system files" to see this file)
> >>> 8. Add "/3GB" after "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..."
so
> >>> it
> >>> should look like similar to
> >>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> >>> Professional" /3GB /fastdetect...."
> >>> 9. If you have a UAD-1 card, you also need to add "/Userva=2900" after
> >>> the
> >>> /3GB switch, so it should look like similar to
> >>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> >>> Professional" /3GB /Userva=2900 /fastdetect...."
> >>> 10. Save the modified boot.ini file
> >>> 11. Reboot
> >>>
> >>> I'm assuming that the quotation marks are part of the command line at
> >>> this
> >>> point and not just an emphasis as to exactly what to type (sans the
> >>> quotation marks)
> >>>
> >>> Prepare yourselves for occasional whining, grnashing of garments,
> >>> rending
> >>of
> >>> teeth.......etc.
> >>>
> >>> ;o)
> >>>
> >>>
> >>
> >
>
>

Subject: Re: OK......I'm getting ready to tweak the DAW......YO!!
Posted by Deej [1] on Tue, 17 Jan 2006 00:58:19 GMT
View Forum Message <> Reply to Message

Ghosting tweaked system now. Now that I'm done, what else can I think of to
fiddle around with???........hmmm...........welll.......I do have a mix to
finish (sitgh)
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;o)

"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
news:43cc285f$1@linux...
> Actually, there are quotation marks in the command line of the windows
> boot.ini file, but it's easy now to see wht should and shouldn't be
edited.
>
> Thanks,
>
> Deej
>
> "Martin Harrington" <lendan@bigpond.net.au> wrote in message
> news:43cc177a$1@linux...
> > No quotation marks, Deej.
> > --
> > Martin Harrington
> > www.lendanear-sound.com
> >
> > "rick" <parnell68@hotmail.com> wrote in message
> > news:e5tns1pk4udr0cjn8larb5qnatkmatt70d@4ax.com...
> > > good luck sir...and how will we know when you're whining???
> > >
> > > On Mon, 16 Jan 2006 12:28:11 -0700, "DJ"
> > > <animix_spam-this-ahole_@animas.net> wrote:
> > >
> > >>DOH........I just noticed the trailers followed by the quotation mark
> > >>(....") after the command lines he specified so it looks like the
> > >>quotation
> > >>marks were meant for emphasis after all.
> > >>
> > >>Guess I'll see soon enough. Working/stable version of  OS is now
> > >>Ghosted.........time to go **** it up.
> > >>
> > >>Wish me luck,
> > >>;o)
> > >>
> > >>"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
> > >>news:43cbf2fd$1@linux...
> > >>> Well........after a couple of weeks of ordering VSTis' registering
> them
> > >>and
> > >>> burning in my new DAW, I'm getting ready to go in and optimize the
OS
> > >>> and
> > >>> turn off all nonessential services.
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> > >>>
> > >>> One wierdness about all of this is that windows will only *see*
> 3.14+-G
> > >>> of
> > >>> RAM, even though I have 4G installed.
> > >>>
> > >>> Jorsi posted up a tweak to allow more RAM to be accessed. I'm
thinking
> > >>that
> > >>> this tweak will need to be done for the .exe files of Cubase SX as
> well
> > >>> as
> > >>> all other .exe files (my VSTi's in particular) if I want them to be
> able
> > >>to
> > >>> access as much available RAM as possible.
> > >>>
> > >>> Also, in the instructions I was provided, there are a bunch of
> > >>> quotation
> > >>> marks in the command lines, as follows:
> > >>>
> > >>> 1. Download masm32 (http://www.masm32.com/) and install it (after it
> > >>> installs, it brings up a command prompt window, just close it. Do
NOT
> > >>> have
> > >>> it perform any of those functions.)
> > >>> 2. Copy the Nuendo3.exe to another location for backup purposes
> > >>> 3. Place another copy of Nuendo3.exe (or whichever sequencer you
use)
> in
> > >>the
> > >>> C:\masm32\bin directory
> > >>> 4. Open up your command prompt and type "cd c:\masm32\bin"
> > >>> 5. Type "editbin /largeaddressaware Nuendo3.exe"
> > >>> 6. Move the copy of the Nuendo3.exe file you just modified back to
the
> > >>> regular Nuendo directory
> > >>> 7. Open your boot.ini file (located in C: - you may have to open any
> > >>folder
> > >>> and go Tools->Folder Options->View->Select Show Hidden Files and
> Folders
> > >>and
> > >>> UNcheck the "Hide protected operating system files" to see this
file)
> > >>> 8. Add "/3GB" after "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..."
> so
> > >>> it
> > >>> should look like similar to
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> > >>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> > >>> Professional" /3GB /fastdetect...."
> > >>> 9. If you have a UAD-1 card, you also need to add "/Userva=2900"
after
> > >>> the
> > >>> /3GB switch, so it should look like similar to
> > >>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> > >>> Professional" /3GB /Userva=2900 /fastdetect...."
> > >>> 10. Save the modified boot.ini file
> > >>> 11. Reboot
> > >>>
> > >>> I'm assuming that the quotation marks are part of the command line
at
> > >>> this
> > >>> point and not just an emphasis as to exactly what to type (sans the
> > >>> quotation marks)
> > >>>
> > >>> Prepare yourselves for occasional whining, grnashing of garments,
> > >>> rending
> > >>of
> > >>> teeth.......etc.
> > >>>
> > >>> ;o)
> > >>>
> > >>>
> > >>
> > >
> >
> >
>
>

Subject: Re: OK......I'm getting ready to tweak the DAW......YO!!
Posted by Don Nafe on Tue, 17 Jan 2006 04:05:48 GMT
View Forum Message <> Reply to Message

If I didn't know any better Deej I'd say you prefer tweaking your rig to 
mixing on it
Don

"DJ" <animix_spam-this-ahole_@animas.net> wrote in message 
news:43cc41b7@linux...
> Ghosting tweaked system now. Now that I'm done, what else can I think of 
> to
> fiddle around with???........hmmm...........welll.......I do have a mix to
> finish (sitgh)
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>
>
> ;o)
>
> "DJ" <animix_spam-this-ahole_@animas.net> wrote in message
> news:43cc285f$1@linux...
>> Actually, there are quotation marks in the command line of the windows
>> boot.ini file, but it's easy now to see wht should and shouldn't be
> edited.
>>
>> Thanks,
>>
>> Deej
>>
>> "Martin Harrington" <lendan@bigpond.net.au> wrote in message
>> news:43cc177a$1@linux...
>> > No quotation marks, Deej.
>> > --
>> > Martin Harrington
>> > www.lendanear-sound.com
>> >
>> > "rick" <parnell68@hotmail.com> wrote in message
>> > news:e5tns1pk4udr0cjn8larb5qnatkmatt70d@4ax.com...
>> > > good luck sir...and how will we know when you're whining???
>> > >
>> > > On Mon, 16 Jan 2006 12:28:11 -0700, "DJ"
>> > > <animix_spam-this-ahole_@animas.net> wrote:
>> > >
>> > >>DOH........I just noticed the trailers followed by the quotation mark
>> > >>(....") after the command lines he specified so it looks like the
>> > >>quotation
>> > >>marks were meant for emphasis after all.
>> > >>
>> > >>Guess I'll see soon enough. Working/stable version of  OS is now
>> > >>Ghosted.........time to go **** it up.
>> > >>
>> > >>Wish me luck,
>> > >>;o)
>> > >>
>> > >>"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
>> > >>news:43cbf2fd$1@linux...
>> > >>> Well........after a couple of weeks of ordering VSTis' registering
>> them
>> > >>and
>> > >>> burning in my new DAW, I'm getting ready to go in and optimize the
> OS
>> > >>> and
>> > >>> turn off all nonessential services.
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>> > >>>
>> > >>> One wierdness about all of this is that windows will only *see*
>> 3.14+-G
>> > >>> of
>> > >>> RAM, even though I have 4G installed.
>> > >>>
>> > >>> Jorsi posted up a tweak to allow more RAM to be accessed. I'm
> thinking
>> > >>that
>> > >>> this tweak will need to be done for the .exe files of Cubase SX as
>> well
>> > >>> as
>> > >>> all other .exe files (my VSTi's in particular) if I want them to be
>> able
>> > >>to
>> > >>> access as much available RAM as possible.
>> > >>>
>> > >>> Also, in the instructions I was provided, there are a bunch of
>> > >>> quotation
>> > >>> marks in the command lines, as follows:
>> > >>>
>> > >>> 1. Download masm32 (http://www.masm32.com/) and install it (after 
>> > >>> it
>> > >>> installs, it brings up a command prompt window, just close it. Do
> NOT
>> > >>> have
>> > >>> it perform any of those functions.)
>> > >>> 2. Copy the Nuendo3.exe to another location for backup purposes
>> > >>> 3. Place another copy of Nuendo3.exe (or whichever sequencer you
> use)
>> in
>> > >>the
>> > >>> C:\masm32\bin directory
>> > >>> 4. Open up your command prompt and type "cd c:\masm32\bin"
>> > >>> 5. Type "editbin /largeaddressaware Nuendo3.exe"
>> > >>> 6. Move the copy of the Nuendo3.exe file you just modified back to
> the
>> > >>> regular Nuendo directory
>> > >>> 7. Open your boot.ini file (located in C: - you may have to open 
>> > >>> any
>> > >>folder
>> > >>> and go Tools->Folder Options->View->Select Show Hidden Files and
>> Folders
>> > >>and
>> > >>> UNcheck the "Hide protected operating system files" to see this
> file)
>> > >>> 8. Add "/3GB" after 
>> > >>> "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..."
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>> so
>> > >>> it
>> > >>> should look like similar to
>> > >>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>> > >>> Professional" /3GB /fastdetect...."
>> > >>> 9. If you have a UAD-1 card, you also need to add "/Userva=2900"
> after
>> > >>> the
>> > >>> /3GB switch, so it should look like similar to
>> > >>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>> > >>> Professional" /3GB /Userva=2900 /fastdetect...."
>> > >>> 10. Save the modified boot.ini file
>> > >>> 11. Reboot
>> > >>>
>> > >>> I'm assuming that the quotation marks are part of the command line
> at
>> > >>> this
>> > >>> point and not just an emphasis as to exactly what to type (sans the
>> > >>> quotation marks)
>> > >>>
>> > >>> Prepare yourselves for occasional whining, grnashing of garments,
>> > >>> rending
>> > >>of
>> > >>> teeth.......etc.
>> > >>>
>> > >>> ;o)
>> > >>>
>> > >>>
>> > >>
>> > >
>> >
>> >
>>
>>
>
>

Subject: Re: OK......I'm getting ready to tweak the DAW......YO!!
Posted by Neil on Tue, 17 Jan 2006 15:04:53 GMT
View Forum Message <> Reply to Message

No need to know any better - we all know he DOES prefer the
tweaking part!

:D

Neil
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P.S. Also, BTW... who here was asking me for a Voxengo Voxformer
preset a few days ago? I lost the thread to that before I had a
chance to send the preset file.

"Don Nafe" <dnafe@magma.ca> wrote:
>If I didn't know any better Deej I'd say you prefer tweaking your rig to

>mixing on it
>Don
>
>
>"DJ" <animix_spam-this-ahole_@animas.net> wrote in message 
>news:43cc41b7@linux...
>> Ghosting tweaked system now. Now that I'm done, what else can I think
of 
>> to
>> fiddle around with???........hmmm...........welll.......I do have a mix
to
>> finish (sitgh)
>>
>>
>> ;o)
>>
>> "DJ" <animix_spam-this-ahole_@animas.net> wrote in message
>> news:43cc285f$1@linux...
>>> Actually, there are quotation marks in the command line of the windows
>>> boot.ini file, but it's easy now to see wht should and shouldn't be
>> edited.
>>>
>>> Thanks,
>>>
>>> Deej
>>>
>>> "Martin Harrington" <lendan@bigpond.net.au> wrote in message
>>> news:43cc177a$1@linux...
>>> > No quotation marks, Deej.
>>> > --
>>> > Martin Harrington
>>> > www.lendanear-sound.com
>>> >
>>> > "rick" <parnell68@hotmail.com> wrote in message
>>> > news:e5tns1pk4udr0cjn8larb5qnatkmatt70d@4ax.com...
>>> > > good luck sir...and how will we know when you're whining???
>>> > >
>>> > > On Mon, 16 Jan 2006 12:28:11 -0700, "DJ"
>>> > > <animix_spam-this-ahole_@animas.net> wrote:
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>>> > >
>>> > >>DOH........I just noticed the trailers followed by the quotation
mark
>>> > >>(....") after the command lines he specified so it looks like the
>>> > >>quotation
>>> > >>marks were meant for emphasis after all.
>>> > >>
>>> > >>Guess I'll see soon enough. Working/stable version of  OS is now
>>> > >>Ghosted.........time to go **** it up.
>>> > >>
>>> > >>Wish me luck,
>>> > >>;o)
>>> > >>
>>> > >>"DJ" <animix_spam-this-ahole_@animas.net> wrote in message
>>> > >>news:43cbf2fd$1@linux...
>>> > >>> Well........after a couple of weeks of ordering VSTis' registering
>>> them
>>> > >>and
>>> > >>> burning in my new DAW, I'm getting ready to go in and optimize
the
>> OS
>>> > >>> and
>>> > >>> turn off all nonessential services.
>>> > >>>
>>> > >>> One wierdness about all of this is that windows will only *see*
>>> 3.14+-G
>>> > >>> of
>>> > >>> RAM, even though I have 4G installed.
>>> > >>>
>>> > >>> Jorsi posted up a tweak to allow more RAM to be accessed. I'm
>> thinking
>>> > >>that
>>> > >>> this tweak will need to be done for the .exe files of Cubase SX
as
>>> well
>>> > >>> as
>>> > >>> all other .exe files (my VSTi's in particular) if I want them to
be
>>> able
>>> > >>to
>>> > >>> access as much available RAM as possible.
>>> > >>>
>>> > >>> Also, in the instructions I was provided, there are a bunch of
>>> > >>> quotation
>>> > >>> marks in the command lines, as follows:
>>> > >>>
>>> > >>> 1. Download masm32 (http://www.masm32.com/) and install it (after
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>>> > >>> it
>>> > >>> installs, it brings up a command prompt window, just close it.
Do
>> NOT
>>> > >>> have
>>> > >>> it perform any of those functions.)
>>> > >>> 2. Copy the Nuendo3.exe to another location for backup purposes
>>> > >>> 3. Place another copy of Nuendo3.exe (or whichever sequencer you
>> use)
>>> in
>>> > >>the
>>> > >>> C:\masm32\bin directory
>>> > >>> 4. Open up your command prompt and type "cd c:\masm32\bin"
>>> > >>> 5. Type "editbin /largeaddressaware Nuendo3.exe"
>>> > >>> 6. Move the copy of the Nuendo3.exe file you just modified back
to
>> the
>>> > >>> regular Nuendo directory
>>> > >>> 7. Open your boot.ini file (located in C: - you may have to open

>>> > >>> any
>>> > >>folder
>>> > >>> and go Tools->Folder Options->View->Select Show Hidden Files and
>>> Folders
>>> > >>and
>>> > >>> UNcheck the "Hide protected operating system files" to see this
>> file)
>>> > >>> 8. Add "/3GB" after 
>>> > >>> "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS..."
>>> so
>>> > >>> it
>>> > >>> should look like similar to
>>> > >>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows
XP
>>> > >>> Professional" /3GB /fastdetect...."
>>> > >>> 9. If you have a UAD-1 card, you also need to add "/Userva=2900"
>> after
>>> > >>> the
>>> > >>> /3GB switch, so it should look like similar to
>>> > >>> "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows
XP
>>> > >>> Professional" /3GB /Userva=2900 /fastdetect...."
>>> > >>> 10. Save the modified boot.ini file
>>> > >>> 11. Reboot
>>> > >>>
>>> > >>> I'm assuming that the quotation marks are part of the command line
>> at
>>> > >>> this
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>>> > >>> point and not just an emphasis as to exactly what to type (sans
the
>>> > >>> quotation marks)
>>> > >>>
>>> > >>> Prepare yourselves for occasional whining, grnashing of garments,
>>> > >>> rending
>>> > >>of
>>> > >>> teeth.......etc.
>>> > >>>
>>> > >>> ;o)
>>> > >>>
>>> > >>>
>>> > >>
>>> > >
>>> >
>>> >
>>>
>>>
>>
>> 
>
>
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